Suivre

@kresus @nicofrand @bnjbvr
Veuillez installer Weboob en version 1.4 ou supérieure ».

Pacman m'a installé la version 1.5, ça compte pas ?

@Lanza Hmm, ça suggère une autre erreur liée à Weboob, que vois-tu dans les logs ? (Que se passe-t-il si tu fais une mise à jour manuelle des modules, depuis les prefs ?) @nicofrand

@bnjbvr @nicofrand Je ne peux pas accéder aux prefs, ça plante dès l'accueil. J'irai voir ce que disent les logs.

Je cherchais surtout à savoir s'il y avait une incompatibilité connue avec weboob 1.5, avant de m'embarquer dans une investigation chronophage. Il semble que non. 😢

@Lanza Non non, on utilise la version de développement et ça devrait être compatible. Kresus t'affiche sûrement un mauvais message d'erreur... @nicofrand

@bnjbvr @nicofrand « When getting Weboob version: KError: Is weboob correctly installed? Unknown exception raised: No module named weboob.capabilities.base. » qu'il dit.

@bnjbvr @nicofrand Mais en allant taper weboob en ligne de commande, ça marche.

@Lanza Sûrement une question de chemins alors, est-ce que tu peux vérifier si Weboob n'est pas installé à plusieurs endroits, et n'en garder qu'un seul ?? @nicofrand

Inscrivez-vous pour prendre part à la conversation
Pachyder.me

Instance Mastodon privée. Y'en a plein des mieux par là..